Computer Security
[EN] securityvulns.ru no-pyccku


CVECVE-2014-9709
StatusCandidate
DescriptionThe GetCode_ function in gd_gif_in.c in GD 2.1.1 and earlier, as used in PHP before 5.5.21 and 5.6.x before 5.6.5, allows remote attackers to cause a denial of service (buffer over-read and application crash) via a crafted GIF image that is improperly handled by the gdImageCreateFromGif function.
Severity
Medium
CVSS score5
CVSS vector(AV:N/AC:L/Au:N/C:N/I:N/A:P)
PhaseAssigned (09.10.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9709
ReferencesDEBIAN : DSA-3215
 CONFIRM : http://advisories.mageia.org/MGASA-2015-0040.html
 CONFIRM : http://php.net/ChangeLog-5.php
 CONFIRM : https://bitbucket.org/libgd/gd-libgd/commits/47eb4...
 CONFIRM : https://bugs.php.net/bug.php?id=68601
 CONFIRM : https://bugzilla.redhat.com/show_bug.cgi?id=1188639
 MANDRIVA : MDVSA-2015:153
 SUSE : openSUSE-SU-2015:0644
SecurityVulns:libgd / PHP security vulnerabilities
 Apple Mac OS X / Mac EFI / OS X Server multiple security vulnerabilities
About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod