Computer Security
[EN] securityvulns.ru no-pyccku


CVECVE-2015-0248
StatusCandidate
DescriptionThe (1) mod_dav_svn and (2) svnserve servers in Subversion 1.6.0 through 1.7.19 and 1.8.0 through 1.8.11 allow remote attackers to cause a denial of service (assertion failure and abort) via crafted parameter combinations related to dynamically evaluated revision numbers.
Severity
Medium
CVSS score5
CVSS vector(AV:N/AC:L/Au:N/C:N/I:N/A:P)
PhaseAssigned (18.09.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-0248
ReferencesCONFIRM : http://subversion.apache.org/security/CVE-2015-024...
 MANDRIVA : MDVSA-2015:192
 SUSE : openSUSE-SU-2015:0672
SecurityVulns:Apple Xcode multiple security vulnerabilities
 Apache Subversion multiple security vulnerabilities
About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod