Computer Security
[EN] securityvulns.ru no-pyccku


CVECVE-2015-1129
StatusCandidate
DescriptionApple Safari before 6.2.5, 7.x before 7.1.5, and 8.x before 8.0.5 does not properly select X.509 client certificates, which makes it easier for remote attackers to track users via a crafted web site.
Severity
Medium
CVSS score4,3
CVSS vector(AV:N/AC:M/Au:N/C:P/I:N/A:N)
PhaseAssigned (29.09.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-1129
ReferencesSECTRACK : 1032047
 APPLE : APPLE-SA-2015-04-08-1
 CONFIRM : https://support.apple.com/HT204658
SecurityVulns:Apple iOS multiple security vulnerabilities
 Apple Safari / Webkit multiple security vulnerabilities
About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod