Computer Security
[EN] no-pyccku

Descriptionext/phar/phar.c in PHP before 5.4.40, 5.5.x before 5.5.24, and 5.6.x before 5.6.8 allows remote attackers to obtain sensitive information from process memory or cause a denial of service (buffer over-read and application crash) via a crafted length value in conjunction with crafted serialized data in a phar archive, related to the phar_parse_metadata and phar_parse_pharfile functions.
CVSS score5,8
CVSS vector(AV:N/AC:M/Au:N/C:P/I:N/A:P)
PhaseAssigned (09.10.2015)
ReferencesAPPLE : APPLE-SA-2015-08-13-2
 APPLE : APPLE-SA-2015-09-30-3
SecurityVulns:Apple Mac OS X / OS X Server multiple security vulnerabilities
 Apple Mac OS X / Mac EFI / OS X Server multiple security vulnerabilities
 PHP security vulnerabilities
About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod