Computer Security
[EN] securityvulns.ru no-pyccku


CVECVE-2015-4717
StatusCandidate
DescriptionThe filename sanitization component in ownCloud Server before 6.0.8, 7.0.x before 7.0.6, and 8.0.x before 8.0.4 does not properly handle $_GET parameters cast by PHP to an array, which allows remote attackers to cause a denial of service (infinite loop and log file consumption) via crafted endpoint file names.
PhaseAssigned (22.06.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-4717
ReferencesBID : 76161
 DEBIAN : DSA-3373
 CONFIRM : https://owncloud.org/security/advisory/?id=oc-sa-2...
SecurityVulns:owncloud multiple security vulnerabilities
About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod