Computer Security
[EN] securityvulns.ru no-pyccku


CVECVE-2015-5900
StatusCandidate
DescriptionThe protected range register in the EFI component in Apple OS X before 10.11 has an incorrect value, which allows attackers to cause a denial of service (boot failure) via a crafted app that writes to an unintended address.
Severity
High
CVSS score7,1
CVSS vector(AV:N/AC:M/Au:N/C:N/I:N/A:C)
PhaseAssigned (06.08.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-5900
ReferencesAPPLE : APPLE-SA-2015-09-30-3
 CONFIRM : https://support.apple.com/HT205267
SecurityVulns:Apple Mac OS X / Mac EFI / OS X Server multiple security vulnerabilities
About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod