Computer Security
[EN] securityvulns.ru no-pyccku


CVECVE-2015-5910
StatusCandidate
DescriptionIDE Xcode Server in Apple Xcode before 7.0 does not ensure that server traffic is encrypted, which allows remote attackers to obtain sensitive information by sniffing the network.
Severity
Low
CVSS score3,3
CVSS vector(AV:A/AC:L/Au:N/C:P/I:N/A:N)
PhaseAssigned (06.08.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-5910
ReferencesAPPLE : APPLE-SA-2015-09-16-2
 CONFIRM : https://support.apple.com/HT205217
SecurityVulns:Apple Xcode multiple security vulnerabilities
About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod