Computer Security
[EN] securityvulns.ru no-pyccku


CVECVE-2015-5917
StatusCandidate
DescriptionThe glob implementation in tnftpd (formerly lukemftpd), as used in Apple OS X before 10.11, allows remote attackers to cause a denial of service (memory consumption and daemon outage) via a STAT command containing a crafted pattern, as demonstrated by multiple instances of the {..,..,..}/* substring.
Severity
Medium
CVSS score5
CVSS vector(AV:N/AC:L/Au:N/C:P/I:N/A:N)
PhaseAssigned (06.08.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-5917
ReferencesAPPLE : APPLE-SA-2015-09-30-3
 MISC : https://cxsecurity.com/issue/WLB-2013040082
 CONFIRM : https://support.apple.com/HT205267
 MISC : https://www.youtube.com/watch?v=MBK4QYkUm10
SecurityVulns:Apple Mac OS X / Mac EFI / OS X Server multiple security vulnerabilities
About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod