Computer Security
[EN] securityvulns.ru no-pyccku


CVECVE-2015-6665
StatusCandidate
DescriptionCross-site scripting (XSS) vulnerability in the Ajax handler in Drupal 7.x before 7.39 and the Ctools module 6.x-1.x before 6.x-1.14 for Drupal allows remote attackers to inject arbitrary web script or HTML via vectors involving a whitelisted HTML element, possibly related to the "a" tag.
Severity
Medium
CVSS score4,3
CVSS vector(AV:N/AC:M/Au:N/C:N/I:P/A:N)
PhaseAssigned (24.08.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-6665
ReferencesSECTRACK : 1033358
 BID : 76431
 FEDORA : FEDORA-2015-14329
 FEDORA : FEDORA-2015-14330
 FEDORA : FEDORA-2015-14331
 CONFIRM : https://www.drupal.org/node/2554133
 MISC : https://www.drupal.org/node/2554145
 CONFIRM : https://www.drupal.org/SA-CORE-2015-003
SecurityVulns:Web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod