Computer Security
[EN] securityvulns.ru no-pyccku


CVECVE-2015-7371
StatusCandidate
DescriptionRevive Adserver before 3.2.2 does not restrict access to run-mpe.php, which allows remote attackers to run the Maintenance Priority Engine and possibly cause a denial of service (resource consumption) via a direct request.
Severity
Medium
CVSS score5
CVSS vector(AV:N/AC:L/Au:N/C:N/I:N/A:P)
PhaseAssigned (25.09.2015)
NVD:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7371
ReferencesBUGTRAQ : 20151007 [REVIVE-SA-2015-001] Revive Adserver - Multiple vulnerabilities
 FULLDISC : 20151008 [REVIVE-SA-2015-001] Revive Adserver - Multiple vulnerabilities
 MISC : http://packetstormsecurity.com/files/133893/Revive...
 CONFIRM : http://www.revive-adserver.com/security/revive-sa-...
SecurityVulns:Web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod