Computer Security
[EN] securityvulns.ru no-pyccku


Multiple AIX multiple vulnerabilities
updated since 16.12.2005
Published:03.01.2006
Source:
SecurityVulns ID:5537
Type:local
Threat Level:
6/10
Description:Buffer overflow in heap debugging, buffer overflows in muxatmd, slocal, file access privilege escalation in getShell and getCommand.
Affected:IBM : AIX 5.1
 IBM : AIX 5.2
 IBM : AIX 5.3
Original documentdocumentXFOCUS Security Team, [xfocus-SD-060101]AIX getCommand&getShell two vulnerabilities (03.01.2006)
 documentNGSSoftware Insight Security Research, Patches available for IBM AIX flaws (16.12.2005)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod