Computer Security
[EN] securityvulns.ru no-pyccku


pinentry PIN entering dialogs application privilege escalation
Published:03.01.2006
Source:
SecurityVulns ID:5591
Type:local
Threat Level:
5/10
Description:sgid wheel is incorrectly set for application.
Affected:PINENTRY : pinentry 0.7
Original documentdocumentGENTOO, [ GLSA 200601-01 ] pinentry: Local privilege escalation (03.01.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod