Computer Security
[EN] securityvulns.ru no-pyccku


Windows PHP buffer overflow
Published:05.01.2006
Source:
SecurityVulns ID:5597
Type:library
Threat Level:
5/10
Description:mysql_connect() buffer overflow.
Affected:PHP : PHP 4.3
 PHP : PHP 4.4
Original documentdocumentmercenary_(at)_hushmail.com, [Full-disclosure] Windows PHP 4.x "0-day" buffer overflow (05.01.2006)
Files:PHP 4.4.0 mysql_connect buffer overflow exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod