Computer Security
[EN] securityvulns.ru no-pyccku


Apache mod-auth-pgsql authorization module format string vulnerabilities
updated since 09.01.2006
Published:10.01.2006
Source:
SecurityVulns ID:5606
Type:remote
Threat Level:
6/10
Description:Several format string bugs in error logging.
Affected:APACHE : mod_auth_pgsql 2.0
Original documentdocumentIDEFENSE, iDefense Security Advisory 01.09.06: Multiple Vendor mod_auth_pgsql Format String Vulnerability (10.01.2006)
 documentUBUNTU, [Full-disclosure] [USN-239-1] libapache2-mod-auth-pgsql vulnerability (09.01.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod