Computer Security
[EN] securityvulns.ru no-pyccku


Web applications security vulnerabilities (PHP, ASP, JSP, CGI, Perl)
Published:12.01.2006
Source:
SecurityVulns ID:5623
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:WEBWIZ : WebWiz Forums 6.34
 MYPHPIM : MyPhPim 1.05
 PAYPALPHPTOOLIT : PHP Toolkit for PayPal 0.50
 ASPSURVEY : ASPSurvey 1.10
 ACAL : ACal 2.2
Original documentdocumentSECUNIA, [SA18432] ACal "ACalAuthenticate" Authentication Bypass Vulnerability (12.01.2006)
 documentSECUNIA, [SA18422] ASPSurvey "Password" SQL Injection Vulnerability (12.01.2006)
 documentAlla Bezroutchko, [Full-disclosure] Session data pollution vulnerabilities in web applications (12.01.2006)
 documentAliaksandr Hartsuyeu, [eVuln] MyPhPim Arbitrary File Upload (12.01.2006)
 documentuinC Team, Multiple PHP Toolkit for PayPal Vulnerabilities (12.01.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod