Computer Security
[EN] securityvulns.ru no-pyccku


KDE libraries / Konqueror buffer overflow
updated since 20.01.2006
Published:22.01.2006
Source:
SecurityVulns ID:5669
Type:remote
Threat Level:
6/10
Description:Buffer overflow on Unicode URL parsing within JavaScript processor.
Affected:KDE : KDE 3.2
 KDE : KDE 3.3
 KDE : KDE 3.4
 KDE : kdelibs 3.4
 KDE : KDE 3.5
Original documentdocumentKDE, [KDE Security Advisory] kjs encodeuri/decodeuri heap overflow (22.01.2006)
 documentUBUNTU, [Full-disclosure] [USN-245-1] KDE library vulnerability (20.01.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod