Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:24.01.2006
Source:
SecurityVulns ID:5684
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:FLYSPRAY : Flyspray 0.9
 ADODB : ADOdb 4.7
Original documentdocumentSECUNIA, [SA18575] ADOdb PostgreSQL SQL Injection Vulnerability (24.01.2006)
 documentDEBIAN, [Full-disclosure] [SECURITY] [DSA 953-1] New flyspray packages fix cross-site scripting (24.01.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod