Computer Security
[EN] securityvulns.ru no-pyccku


OpenSSH scp client unfiltered shell characters
Published:24.01.2006
Source:
SecurityVulns ID:5686
Type:local
Threat Level:
5/10
Description:Unsafe argument (filename) usage in system() call.
Affected:OPENSSH : OpenSSH 4.2
Original documentdocumentSECUNIA, [SA18579] OpenSSH scp Command Line Shell Command Injection (24.01.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod