Computer Security
[EN] securityvulns.ru no-pyccku


libAST buffer overflow
updated since 26.01.2006
Published:28.01.2006
Source:
SecurityVulns ID:5695
Type:library
Threat Level:
5/10
Description:conf_find_file() buffer overflow
Affected:LIBAST : libAST 0.7
Original documentdocumentMichael Jennings, LibAST 0.7 Release Fixes Security Vulnerability (28.01.2006)
 documentangelo_(at)_rosiello.org, Rosiello Security - Eterm-LibAST Advisory (26.01.2006)
Files:Eterm libAST buffer overflow exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod