Computer Security
[EN] securityvulns.ru no-pyccku


nfs-server NFS rpc.mountd buffer overflow
Published:26.01.2006
Source:
SecurityVulns ID:5699
Type:remote
Threat Level:
6/10
Description:realpath() function buffer overflow. Kernel-level nfs-utils package is not vulnerable.
Affected:NFSSERVER : nfs-server 2.2
Original documentdocumentSUSE, [Full-disclosure] SUSE Security Announcement: nfs-server/rpc.mountd remote code execution (SUSE-SA:2006:005) (26.01.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod