Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:28.01.2006
Source:
SecurityVulns ID:5705
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:RANDSHOP : randshop 1.1
 ARTICLEBEACH : free articles
 ASPTHAI : ASPThai Forums 8.0
 AZBB : azbb 1.1
Original documentdocumentroozbeh afrasiabi, [CORRECTIONS AND ADDITIONS ]Azbb v1.1.00 Cross-Site Scripting (28.01.2006)
 documentcvh_(at)_kapda.ir, The WorldsEnd.NET - Free Ping Script, written in PHP (2 vulns) (28.01.2006)
 documentroozbeh afrasiabi, Azbb v1.1.00 Cross-Site Scripting (28.01.2006)
 documentcode.shell_(at)_yahoo.com, hello (28.01.2006)
 documentSaiLynx, Уязвимость в Randshop <V1_1 (28.01.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod