Computer Security
[EN] securityvulns.ru no-pyccku


Peoplesoft People Tools PSCipher() function weak encryption
Published:07.02.2006
Source:
SecurityVulns ID:5744
Type:library
Threat Level:
5/10
Description:Weak DES block cypher without feedback is used.
Affected:PEOPLESOFT : People Tools 8.4
Original documentdocumentinfo_(at)_i-assure.com, PeopleSoft (Oracle) PSCipher Encryption Weakness (07.02.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod