Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:09.02.2006
Source:
SecurityVulns ID:5754
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PHPICALENDAR : PHP iCalendar 2.0
 WEBEVEYN : Whomp Real Estate Manager XP 2005
 PHPICALENDAR : PHP iCalendar 2.1
 PHPICALENDAR : PHP iCalendar 2.2
 CPGNUKE : CPGNuke Dragonfly 9.0
Original documentdocumentAliaksandr Hartsuyeu, [eVuln] PHP iCalendar File Inclusion Vulnerability (09.02.2006)
 documentrgod_(at)_autistici.org, CPGNuke Dragonfly 9.0.6.1 remote commands execution through arbitrary local inclusion (09.02.2006)
Files:CPGNuke Dragonfly 9.0.6.1 remote commands execution through arbitrary local inclusion

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod