Computer Security
[EN] securityvulns.ru no-pyccku


SUSE Linux privilege escalation
Published:13.02.2006
Source:
SecurityVulns ID:5761
Type:local
Threat Level:
5/10
Description:Multiple packages are erroneously compiled in a way dynamic libraries are loaded from current directory.
Affected:SUSE : SUSE LINUX 9.3
 SUSE : SUSE LINUX 10.0
 SUSE : SUSE LINUX 9.2
 SUSE : SUSE LINUX 9.1
 SUSE : SUSE SLES 9
 NOVELL : Novell Linux Desktop 9
Original documentdocumentSUSE, SUSE Security Announcement: binutils,kdelibs3,kdegraphics3,koffice,dia,lyx (SUSE-SA:2006:007) (13.02.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod