Computer Security
[EN] securityvulns.ru no-pyccku


PostgreSQL privilege escalation
Published:16.02.2006
Source:
SecurityVulns ID:5776
Type:local
Threat Level:
6/10
Description:With SET ROLE or SET SESSION AUTHORIZATION it's possible to elevate privileges to any database acccount, including superuser or cause database engine crash.
Affected:POSTGRESQL : PostgreSQL 7.3
 POSTGRES : PostgreSQL 7.4
 POSTGRES : PostgreSQL 8.0
Original documentdocumentPOSTGRESQL, PostgreSQL security releases 8.1.3, 8.0.7, 7.4.12, 7.3.14 (16.02.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod