Computer Security
[EN] securityvulns.ru no-pyccku


BomberClone BomberMan clon game buffer overflow
Published:17.02.2006
Source:
SecurityVulns ID:5788
Type:remote
Threat Level:
5/10
Description:Buffer overflow on oversized error message.
Affected:BOMBERCLONE : bomberclone 0.11
Original documentdocumentGENTOO, [ GLSA 200602-09 ] BomberClone: Remote execution of arbitrary code (17.02.2006)
Files:bomberclone < 0.11.6.2 remote exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod