Computer Security
[EN] securityvulns.ru no-pyccku


Multiple Xerox WorkCentre vulnerabilities
Published:20.02.2006
Source:
SecurityVulns ID:5801
Type:remote
Threat Level:
5/10
Description:Unauthorized access, DoS, crossite scripting, protection bypass.
Affected:XEROX : WorkCentre 232
 XEROX : WorkCentre 238
 XEROX : WorkCentre 245
 XEROX : WorkCentre 255
 XEROX : WorkCentre 265
 XEROX : WorkCentre 275
Original documentdocumentSECUNIA, [SA18952] Xerox ESS/ Network Controller and MicroServer Vulnerabilities (20.02.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod