Computer Security
[EN] securityvulns.ru no-pyccku


Multiple nCipher products cryptographic problems
updated since 08.03.2006
Published:09.03.2006
Source:
SecurityVulns ID:5872
Type:remote
Threat Level:
5/10
Description:Weak pseudo-random numbers generation, vulnerabilities in network protocol.
Affected:NCIPHER : nForce
 NCIPHER : nShield
 NCIPHER : netHSM
 NCIPHER : payShield
 NCIPHER : SecureDB
 NCIPHER : DSE200
 NCIPHER : Time Source Master Clock
Original documentdocumentNCIPHER, nCipher Advisory #14: Presence of flaws in firmware security (09.03.2006)
 documentNCIPHER, nCipher Advisory #13: CBC-MAC IV misleading programming interface (09.03.2006)
 documentNCIPHER, nCipher Advisory #12: Insecure Generation of Diffie-Hellman keys (09.03.2006)
 documentSECUNIA, [SA19137] nCipher Products Multiple Vulnerabilities (08.03.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod