Computer Security
[EN] securityvulns.ru no-pyccku


GnuPG unsigned data injection
Published:10.03.2006
Source:
SecurityVulns ID:5883
Type:remote
Threat Level:
5/10
Description:While decoding non-detached (with signature within text) messages unsigned data behind signature is invalidely decoded as a part of the messages.
Affected:GNU : GnuPG 1.4
Original documentdocumentGNUPG, GnuPG does not detect injection of unsigned data (10.03.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod