Computer Security
[EN] securityvulns.ru no-pyccku


Microsoft Internet Explorer array index overflow
Published:17.03.2006
Source:
SecurityVulns ID:5900
Type:client
Threat Level:
8/10
Description:Array index overflow for large number of HTML tag's events handlers. Vulnerability can be used for hidden malware installation.
Affected:MICROSOFT : Internet Explorer 6.0
Original documentdocumentMichal Zalewski, Remote overflow in MSIE script action handlers (mshtml.dll) (17.03.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod