Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:18.03.2006
Source:
SecurityVulns ID:5905
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:INVISION : Invision Power Board 2.0
 WSDELUXE : NMDeluxe 1.0
 MYBB : MyBB 1.10
 PHPMYADMIN : phpmyadmin 2.8
Original documentdocumentSECUNIA, [SA19277] phpMyAdmin "set_theme" Cross-Site Scripting (18.03.2006)
 documento.y.6_(at)_hotmail.com, MyBB 1.10 Full Path Disclosure (18.03.2006)
 documentAliaksandr Hartsuyeu, [eVuln] NMDeluxe XSS & SQL Injection Vulnerabilities (18.03.2006)
 documentr00t3rr0r_(at)_gmail.com, Oxynews Sql İnjection (18.03.2006)
 document???? ????, XSS IN Invision Power Board (18.03.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod