Computer Security
[EN] securityvulns.ru no-pyccku


PHP html_entity_decode() information leak
Published:29.03.2006
Source:
SecurityVulns ID:5956
Type:remote
Threat Level:
6/10
Description:Iinvalid processing of non-printable characters allows to access memory content.
Affected:PHP : PHP 4.4
 PHP : PHP 5.1
Original documentdocumentStefan Esser, Re: [Full-disclosure] Critical PHP bug - act ASAP if you are running web with sensitive data (29.03.2006)
 documentSECUNIA, [SA19383] PHP "html_entity_decode()" Information Disclosure Vulnerability (29.03.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod