Computer Security
[EN] securityvulns.ru no-pyccku


Multiple HP-UX vulnerabilities
Published:31.03.2006
Source:
SecurityVulns ID:5967
Type:local
Threat Level:
5/10
Description:It's possible to change file permissions recursively with 'usermod'. DoS with 'passwd'.
Affected:HP : HP-UX 11.00
 HP : HP-UX 11.11
 HP : HP-UX 11.23
Original documentdocumentHP, [security bulletin] HPSBUX02102 SSRT051078 rev.2 - HP-UX usermod(1M) Local Unauthorized Access. (31.03.2006)
 documentHP, [security bulletin] HPSBUX02103 SSRT5953 rev.2 - HP-UX passwd(1) Local Denial of Service (DoS) (31.03.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod