Computer Security
[EN] securityvulns.ru no-pyccku


Xine / libxine buffer overflow
Published:05.04.2006
Source:
SecurityVulns ID:5979
Type:client
Threat Level:
6/10
Description:Buffer overflow on MPEG stream parsing.
Affected:XINE : xine 1.14
 XINE : libxine 1.14
Original documentdocumentSECURITEAM, [EXPL] Libxine MPEG Stream Buffer Overflow (Exploit) (05.04.2006)
Files:Libxine <= 1.14 : MPEG Stream Buffer overflow vulnerability / PoC

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod