Computer Security
[EN] securityvulns.ru no-pyccku


Sophos Anti-Virus memory corruption
Published:09.05.2006
Source:
SecurityVulns ID:6110
Type:client
Threat Level:
6/10
Description:Heap memory corruption on CAB archives parsing.
Affected:SOPHOS : Sophos Anti-Virus 4.5
 SOPHOS : Sophos Anti-Virus 5.2
 SOPHOS : Sophos Anti-Virus 4.7
 SOPHOS : Sophos Anti-Virus 4.04
 SOPHOS : PureMessage 5.2
 SOPHOS : PureMessage 4.04
 SOPHOS : MailMonitor 4.04
Original documentdocumentZDI, ZDI-06-012: Sophos Anti-Virus CAB Unpacking Code Execution Vulnerability (09.05.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod