Computer Security
[EN] securityvulns.ru no-pyccku


Adobe Macromedia Dreamweaver Server SQL injection
Published:10.05.2006
Source:
SecurityVulns ID:6120
Type:library
Threat Level:
6/10
Description:Multiple vulnerabilities in generated code.
Affected:MACROMEDIA : Dreamweaver MX 2004
 MACROMEDIA : Dreamweaver 8.0
Original documentdocumentBrian Gallagher, Multiple SQL Injection Vulnerabilities in Dreamweaver Generated Code (10.05.2006)
 documentSECUNIA, [SA20054] Dreamweaver Server Behavior SQL Injection Vulnerability (10.05.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod