Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:13.05.2006
Source:
SecurityVulns ID:6133
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PHPBB : phpBB 2.0
 FLEXCHAT : FlexChat 2.0
 FOING : Foing 0.7
Original documentdocumentDj_ReMix_20_(at)_hotmail.com, # MHG Security Team --- Gallery Upload Vulnerabilities (13.05.2006)
 documentMster-X_(at)_hotmail.com, PHP Live Helper ASP(chat.php) XSS (13.05.2006)
 documentrgod_(at)_autistici.org, PHPBB 2.0.20 persistent issues with avatars (13.05.2006)
 documentbotan_(at)_linuxmail.org, [Kurdish Security # 7] Foing Remote File Include Vulnerability [PHPBB] (13.05.2006)
 documentr0t, FlexChat XSS (13.05.2006)
Files:Exploits PhpBB <= v2.0.20 Admin/Restore Database/default_lang remote commands execution

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod