Computer Security
[EN] securityvulns.ru no-pyccku


libextractor buffer overflow
Published:18.05.2006
Source:
SecurityVulns ID:6155
Type:library
Threat Level:
6/10
Description:Heap memory overflow on ASF streams and QuickTime parsing.
Affected:LIBEXTRACTOR : libextractor 0.5
Original documentdocumentLuigi Auriemma, Two heap overflow in libextractor 0.5.13 (rev 2832) (18.05.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod