Computer Security
[EN] securityvulns.ru no-pyccku


Cyrus IMAPD POP3 server buffer overflow
Published:22.05.2006
Source:
SecurityVulns ID:6167
Type:remote
Threat Level:
6/10
Description:Buffer overflow on oversized username if popsubfolders options is enabled in imapd.conf.
Affected:CYRUS : cyrus-imapd 2.3
Original documentdocumentkingcope_(at)_gmx.net, [Full-disclosure] Cyrus IMAPD pop3d remote compromise aka cyrusFUCK3d (22.05.2006)
Files:cyrus pop3d remote exploit
 yet another exploit for the cyrus pop3d buffer overflow

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod