Computer Security
[EN] securityvulns.ru no-pyccku


Java applets stack overflow
Published:23.05.2006
Source:
SecurityVulns ID:6173
Type:remote
Threat Level:
5/10
Description:Recursive array definition leads to stack overflow.
Affected:SUN : JDK 1.4
 ORACLE : JRE 1.4
 SUN : JRE 1.5
 SUN : JDK 1.5
Original documentdocumentMarc Schoenefeld, Generic Browser Crash with Java 1.4.2_11, Java 1.5.0_06 (23.05.2006)
Files:Java recursive array memory DoS

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod