Computer Security
[EN] securityvulns.ru no-pyccku


AIX lsmcode privilege escalation
updated since 30.05.2006
Published:30.03.2007
Source:
SecurityVulns ID:6201
Type:local
Threat Level:
5/10
Description:User's environment variable is used to launch external application.
Affected:IBM : AIX 5.1
 IBM : AIX 5.2
 IBM : AIX 5.3
Original documentdocumentpr1nce_empire_(at)_yahoo.com, AIX 4.3 lsmcode local root command execution (30.03.2007)
 documentSECUNIA, [SA20325] AIX lsmcode Unspecified Privilege Escalation Vulnerability (30.05.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod