Computer Security
[EN] securityvulns.ru no-pyccku


Asterisk IAX2 VoIP PBX and multiple IAX clients DoS
updated since 07.06.2006
Published:30.06.2006
Source:
SecurityVulns ID:6225
Type:remote
Threat Level:
5/10
Description:DoS on IAX2 channel processing.
Affected:ASTERISK : Asterisk 1.2
 KIAX : kiax 0.8
Original documentdocumentDEBIAN, [Full-disclosure] [ GLSA 200606-30 ] Kiax: Arbitrary code execution (30.06.2006)
 documentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2006-0327: IAXclient truncated frames vulnerabilities (10.06.2006)
 documentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2006-0330: Asterisk PBX truncated video frame vulnerability (10.06.2006)
 documentMatt Riddell (IT), Asterisk 1.2.9 and Asterisk 1.0.11 Released - Security Fix (07.06.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod