Computer Security
[EN] securityvulns.ru no-pyccku


libgd graphical library DoS
Published:07.06.2006
Source:
SecurityVulns ID:6227
Type:library
Threat Level:
5/10
Description:gdImageCreateFromGifPtr() GIF decoding infinite loop.
Affected:GD : libgd 2.0
Original documentdocumentrocheml_(at)_httrack.com, libgd 2.0.33 infinite loop in GIF decoding ? (07.06.2006)
Files:libgd GIF decoding infinite loop PoC

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod