Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:16.06.2006
Source:
SecurityVulns ID:6269
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:ZEROBOARD : Zeroboard 4.1
 ANDYSCHAT : Andys Chat 4.5
 HOTPLUGCMS : HotPlugCMS 1.0
 APBOARD : APBoard 2.2
 MP3SEARCHARCHIVE : MP3 Search/Archive 1.2
Original documentdocumentSpC-x, Andys Chat 4.5 (action) Remote File Inclusion (16.06.2006)
 documentluny_(at)_youfucktard.com, MP3 Search/Archive v1.2 - XSS (16.06.2006)
 document666_(at)_hell.de.tk, APBoard 2.2-r3 <= SQL Injections (16.06.2006)
 documentluny_(at)_youfucktard.com, ePrayver v.Alpha - XSS (16.06.2006)
 documentguest01_(at)_gmail.com, HotPlugCMS_1.0 - SQL Injection Vulnerability (16.06.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod