Computer Security
[EN] securityvulns.ru no-pyccku


NetPBM pamtofits buffer overflow
Published:22.06.2006
Source:
SecurityVulns ID:6284
Type:client
Threat Level:
5/10
Description:Off-by-one buffer overflow on input file parsing.
Affected:NETPBM : NetPBM 10.33
Original documentdocumentSECUNIA, [SA20729] NetPBM pamtofits Off-By-One Buffer Overflow Vulnerability (22.06.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod