Computer Security
[EN] securityvulns.ru no-pyccku


Quake 3 multiple vulnerabilities
Published:28.06.2006
Source:
SecurityVulns ID:6310
Type:client
Threat Level:
5/10
Description:Server can upload any file to client's home directory bypassing file sxtension limitations if Automatic Downalods function enable. Buffer overflow.
Affected:IDSOFTWARE : Quake 3 1.32
Original documentdocumentLuigi Auriemma, Files and cvars overwriting in Quake 3 engine (1.32c / rev 803 / ...) (28.06.2006)
Files:Exploits Files and cvars overwriting in Quake 3 engine (patch to sv_client)
 Exploits Files and cvars overwriting in Quake 3 engine (patch to sv_init)
 Quake 3 Engine Client CS_ITEM Remote Stack Overflow Exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod