Computer Security
[EN] securityvulns.ru no-pyccku


Multiple HP-UX utilities security vulnerabilities
Published:02.07.2006
Source:
SecurityVulns ID:6332
Type:local
Threat Level:
6/10
Description:'mkdir' privilege escalation, 'passwd' DoS.
Affected:HP : HP-UX 11.00
 HP : HP-UX 11.11
 HP : HP-UX 11.23
Original documentdocumentHP, [security bulletin] HPSBUX02103 SSRT5953 rev.3 - HP-UX passwd(1) Local Denial of Service (DoS) (02.07.2006)
 documentHP, [security bulletin] HPSBUX02128 SSRT5996 - rev.1 HP-UX mkdir(1) Local Unauthorized Access (02.07.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod