Computer Security
[EN] securityvulns.ru no-pyccku


Multiple TK8 Safe vulnerabilities
Published:04.07.2006
Source:
SecurityVulns ID:6336
Type:remote
Threat Level:
5/10
Description:Password bruteforcing, protected directory overwriting, buffer overflow.
Affected:TK8 : TK8 Safe 3.0
Original documentdocumentclappymonkey_(at)_gmail.com, Multiple vulnerabilities in TK8 Safe v.3.0.5 (04.07.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod