Computer Security
[EN] securityvulns.ru no-pyccku


Linux cored ump files privilege escalation
Published:12.07.2006
Source:
SecurityVulns ID:6365
Type:local
Threat Level:
7/10
Description:Application can create coredump file in any directory by setting rlimits.
Affected:LINUX : kernel 2.6
Original documentdocumentRoman Medina, [Full-disclosure] Linux Kernel 2.6.x PRCTL Core Dump Handling - Local r00t Exploit ( BID 18874 / CVE-2006-2451 ) (12.07.2006)
 documentRPATH, [Full-disclosure] rPSA-2006-0122-1 kernel (12.07.2006)
 documentPaul Starzetz, [Full-disclosure] Re: rPSA-2006-0122-1 kernel (12.07.2006)
Files:Linux Kernel 2.6.x PRCTL Core Dump Handling - Local r00t Exploit ( BID 18874 / CVE-2006-2451 )

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod