Computer Security
[EN] securityvulns.ru no-pyccku


Ruby Safe Level security bypass
updated since 12.07.2006
Published:04.08.2006
Source:
SecurityVulns ID:6371
Type:library
Threat Level:
5/10
Description:"alias" can be exploited to replace safe function, directory access protection bypass. Few potentially dangerous methods are not limited.
Affected:RUBY : Ruby 1.6
 RUBY : ruby 1.8
Original documentdocumentDEBIAN, [SECURITY] [DSA 1139-1] New ruby1.6 packages fix privilege escalation (04.08.2006)
 documentSECUNIA, [SA21009] Ruby Safe Level Security Bypass Vulnerabilities (12.07.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod